TechSoup.org The place for nonprofits, charities, and libraries

Microsoft Publisher: Reach Out to Donors

Use the Microsoft Office 2010 page layout program to tell the story of your nonprofit or library

Microsoft Publisher: Reach Out to Donors 
Debbi Landshoff - August 14, 2012
Microsoft Publisher 2010 lets you tell the story of your nonprofit or library. You can use this page layout program to make beautiful flyers, posters, reports, invitations, and other communications materials. See step by step how to create a postcard to thank your donors and other supporters.

With Microsoft Publisher 2010 and 2007, you can create and print attractive and effective cards, flyers, posters, reports, invitations, and other materials. And you can stay within budget because:

  • Microsoft Publisher provides templates to help non-designers achieve a professional look.
  • When you develop publications in-house, you can modify and reuse them at any time.
  • For users of Microsoft Word or PowerPoint, it's easy to learn Publisher with a minimal commitment of time and resources.

Our Example: A Thank-You Postcard

To illustrate some of the things you can do with Microsoft Publisher, this article describes the steps to create a thank-you postcard. The sample information we use is for an imaginary nonprofit, and the pictures are from office.microsoft.com (so there are few restrictions on their use). You can download the postcard in Publisher format (.pub) and use it to follow the instructions below. You can also download the PDF version to see what would be sent to the printer.

The front and back of the postcard in this example look something like this:

Front of the postcard

Back of the postcard

Basic Design

The design specifications are:

  • The size allows for plenty of room for text.
  • The format is suitable for standard mailing (as a large postcard, which will require a little more postage).
  • The back includes space for a handwritten note.
  • The address and postage sections meet U.S. Postal Service standards for regular mail (not bulk).
  • The front is in color and the back is black and white.

Printer Requirements

When setting up the file for printing, you need to meet the printer's specifications. The requirements below are fairly common for a commercial vendor that prints from PDF:

  • Add a margin of .125" on all sides to allow for bleed (printing that goes beyond the edge of the sheet after trimming).
  • Use images that are 300 dpi (dots per inch) resolution or better so that all images will print clearly.
  • Use the CMYK printer color model so that the colors match the printer's color process.
  • Embed all fonts that aren't TrueType to ensure that the printer has all the font information needed to display the font correctly.

Set Up the Page Layout

The first step in creating the sample postcard is to create a blank publication with front and back pages.

  1. In the File tab, choose New.
  2. In Available Templates, double-click the first template in the list: Blank 8.5 x 11". A new publication appears with a blank letter-size page in the working space.
  3. In the Page Design tab, select Create New Page Size from the Size drop-down menu.
  4. In the Create New Page Size dialog box, type a file name and select One page per sheet as the layout type. Then, set up for the 1/8" bleed required by the printer by setting the page width to 7.25", the height to 5.25", and the top, left, bottom, and right margin guides to 0.125" each. Click OK.

    Create New Page Size dialog box

    A thumbnail of the new page appears in the Page Navigation pane and the page itself appears in the working space.
  5. Right-click the thumbnail of the page in the Page Navigation pane and choose Insert Duplicate Page.

    You now have two pages listed in the navigation pane. The new page is selected, so the newly added page is the one showing in the workspace.

Below is a picture of the application window at the end of step 5 above.

The application window view after a duplicate page has been inserted

Navigation Pane

The navigation pane in Publisher shows thumbnail images of all the pages in the document. To display a page in the workspace, click the corresponding thumbnail in the Page Navigation pane.

Workspace

The workspace shows the current page surrounded by the scratch area. Objects such as pictures or text boxes in the scratch area do not show up in the final printed document. The scratch area is common to all pages, so objects in that area can easily be copied or moved into any page of the publication.

Add and Arrange Text and Graphics

The actions to insert, move, resize, or rotate pictures and other objects in Publisher are standard across Office applications and are described in Microsoft Office 2010: New Image Editing Features Bring Docs to Life. The descriptions below are only for actions not described in that other article.

Create a Text Box and Add Text

Because Publisher is a page layout program, you need to create text boxes to contain your text.

  1. In the Text group in the Insert tab, click Draw Text Box.
  2. Click in the page or scratch area and draw a box that is close to the size you want.
  3. Type or copy text into the box.
  4. To format text, select it and use the tools in the Text Box Tools Format tab as needed.

Add a Line to a Text Box

You can add the vertical line to the text box on the postcard's back in the following manner:

  1. Right-click the text box and choose Format Text Box from the popup menu. The Format Text Box dialog box appears with the Colors and Lines tab displayed.
  2. Click the left preset button to clear outline locations.
  3. For each line you want visible, click near the corresponding edge of the preview area and select the line color and weight. (The weight is the width of the line.)
  4. Click OK.

Remove the Background Color of a Picture

The figure in the center of the front page originally had a white background. To remove that background, you would follow these steps:

  1. Select the picture.
  2. In the Adjust group in the Picture Tools Format tab, click Recolor, then select Set Transparent Color.
  3. Click a point in the picture that has the color you want to remove.

Note: With Publisher 2007, use the Set Transparency Color tool of the Picture toolbar.

Add a Border to a Picture

Adding a border to the picture enhances its appearance by making it look like a printed photograph. Add a border by following these steps:

  1. Select the picture.
  2. In the Picture Styles group in the Picture Tools Format tab, click Picture Border, then select the border color and weight you want.

Convert an Image to Grayscale

  1. Select the picture.
  2. In the Adjust group in the Picture Tools Format tab, click Recolor and then click Grayscale from Color Modes.

Determine the Pixel Resolution of an Image

Take this step if you need to double-check that the resolution meets the printer's requirements.

  1. Display the Graphics Manager pane by selecting Graphics Manager from the View tab and the Show group.
  2. Select the picture. Hold your mouse over the picture's name.
  3. Choose Details from the drop-down menu at the right of the picture's name in the Graphics Manager pane. The effective resolution shown is a combination of the original resolution of the picture and any changes you made by resizing it. For this exercise, it should be at least 300.

Group Objects So They Move Together

In our example, we grouped the Thank You! text box with the figure in the center of the front page. Whenever possible, finish editing text and images before grouping them, as some actions are tricky with grouped objects.

  1. Ensure that the objects are in the appropriate position relative to each other.
  2. Select the objects you want to group by holding down the Ctrl key and clicking each one.
  3. In the Arrange group in the Picture Tools Format tab or the Drawing Tools Format tab, click the Group icon (in the upper right-hand corner of the group).

Arrange Objects in Front or in Back

Almost all the items on the front side of the postcard overlap. This step establishes what you see in the areas where they overlap.

  1. Select the object you want to move so it appears to be in front of or behind another.
  2. In the Arrange group in the Picture Tools Format tab or the Drawing Tools Format tab, click Bring Forward or Send Backward.

Prepare the Document for the Printer

This section explains how to create a PDF file that meets the printer requirements described earlier.

Choose CMYK Colors

  1. Click Info in the File tab.
  2. Click Commercial Print Settings, and then select Choose Color Model.
  3. In the Color Model dialog box, select Process colors (CMYK).
  4. Click OK in the dialog box asking you to confirm the change, and then click OK again to save your changes and close the Color Model dialog box.

Note: The Commercial Print Settings button also has an option to manage embedded fonts. This would be useful for a publication with custom fonts, but the example postcard uses only the fonts that came with Publisher.

Create a PDF Document

  1. Click Save & Send on the File tab.
  2. In the Save & Send list, click Create PDF/XPS Document.
  3. In the Create a PDF/XPS Document pane, click Create PDF/XPS.
  4. In the Publish as PDF or XPS dialog box, click the Options button to display the Publish Options dialog box, make any changes needed, and click OK. In most cases, the High quality printing settings will be appropriate.

    The Publish Options dialog box
  5. Navigate to the folder where you want the file, name the file, and click Publish.

Note: With Publisher 2007, you need a separate add-in to save as PDF. See 2007 Microsoft Office Add-in: Microsoft Save as PDF or XPS.

Additional Resources

Office.microsoft.com offers many articles to help you learn about Publisher and other Microsoft Office applications. To see Publisher in action, view the video Getting started with Publisher 2010.

If you're looking for a printer, check out Should You Use a Green Printer?

Image: Hands reaching, Shutterstock